Задания к главе 5 «Обработка числовой информации в электронных таблицах» (ответы)




209. Дан фрагмент электронной таблицы в режиме отображения формул. Чему равен результат вычислений в ячейке С3?
Задания к главе 5 «Обработка числовой информации в электронных таблицах» (ответы)


210. Фрагмент электронной таблицы содержит числа и формулы. Какое значение будет в ячейке С4, если в ней будет содержаться формула:
Задания к главе 5 «Обработка числовой информации в электронных таблицах» (ответы)


211. В одной из ячеек электронной таблицы записана формула. Запишите арифметическое выражение, ей соответствующее:
Задания к главе 5 «Обработка числовой информации в электронных таблицах» (ответы)


212. Укажите количество ячеек в диапазонах:
Задания к главе 5 «Обработка числовой информации в электронных таблицах» (ответы)


213. Фрагмент электронной таблицы содержит числа и формулы. Запишите значения в ячейках диапазонов С2:С3, D2:D3, Е2:Е3, F2:F3, если в них скопировали формулы их ячеек С1, D1, E1, F1 соответственно.
Задания к главе 5 «Обработка числовой информации в электронных таблицах» (ответы)


214. Установите соответствие между названиями функций и производимыми в результате их выполнения действиями.
Задания к главе 5 «Обработка числовой информации в электронных таблицах» (ответы)


215. Фрагмент электронной таблицы содержит числа. Какое значение будет в ячейке С4, если в ней будет содержаться формула:
Задания к главе 5 «Обработка числовой информации в электронных таблицах» (ответы)


216. В электронной таблице значение формулы =СУММ(D2:D3) равно 6, а значение формулы =СРЗНАЧ(D2:D4) равно 3. Чему равно значение ячейки D4?
Задания к главе 5 «Обработка числовой информации в электронных таблицах» (ответы)


217. Фрагмент электронной таблицы содержит числа и формулы. Определите значения в ячейках С2 и С3. Какими станут эти значения, если удалить значение ячейки А1?
Задания к главе 5 «Обработка числовой информации в электронных таблицах» (ответы)


218. Дан фрагмент электронной таблицы в режиме отображения формул. Запишите значения в ячейках диапазонов С2:С3, D2:D3, если в них скопировали формулы из ячеек С1, D1 соответственно.
Задания к главе 5 «Обработка числовой информации в электронных таблицах» (ответы)


219. Дан фрагмент электронной таблицы в режиме отображения формул. После того как содержимое ячейки В2 скопировали в ячейку В3, фрагмент таблицы в режиме отображения результатов стал выглядеть так:
Задания к главе 5 «Обработка числовой информации в электронных таблицах» (ответы)


220. Запишите условную функцию, соответствующую блок-схеме:
Задания к главе 5 «Обработка числовой информации в электронных таблицах» (ответы)




221. Дан фрагмент электронной таблицы в режиме отображения формул. Впишите в ячейки диапазона В2:В9 значения, которые появятся в электронной таблице после копирования формулы из ячейки В1 в В2:В7.
Задания к главе 5 «Обработка числовой информации в электронных таблицах» (ответы)


222. В электронную таблицу занесли результаты районной олимпиады по программированию.
Задания к главе 5 «Обработка числовой информации в электронных таблицах» (ответы)


223. Дан фрагмент электронной таблицы.
Задания к главе 5 «Обработка числовой информации в электронных таблицах» (ответы)


224. Дан фрагмент электронной таблицы.
Задания к главе 5 «Обработка числовой информации в электронных таблицах» (ответы)


225. Дан фрагмент электронной таблицы. По значениям диапазона ячеек В1:В4 построена диаграмма.
Задания к главе 5 «Обработка числовой информации в электронных таблицах» (ответы)


226. Дан фрагмент электронной таблицы. По значениям диапазона ячеек В1:В4 построена диаграмма.
Задания к главе 5 «Обработка числовой информации в электронных таблицах» (ответы)


227. Дан фрагмент электронной таблицы.
Задания к главе 5 «Обработка числовой информации в электронных таблицах» (ответы)


228. Дан фрагмент электронной таблицы в режиме отображения формул.
Задания к главе 5 «Обработка числовой информации в электронных таблицах» (ответы)


229. Дан фрагмент электронной таблицы:
Задания к главе 5 «Обработка числовой информации в электронных таблицах» (ответы)


230. Дан фрагмент электронной таблицы:
Задания к главе 5 «Обработка числовой информации в электронных таблицах» (ответы)